[1434546 views]

[]

[ads]

Odi's astoundingly incomplete notes

New entries | Code

Gentoo switches to libxcrypt

Update these packages before others:
emerge -v1 virtual/libcrypt sys-libs/libxcrypt
Otherwise you can run into dependency issues if there are a lot of other package updates. Also this gets you into a stable state again (as it causes a glibc rebuild) more quickly when you update a system that can't afford longer downtimes.
posted on 2021-12-02 15:40 CET in Code | 0 comments | permalink