[736814 views]

[]

[toggle ads]

Odi's astoundingly incomplete notes

New entries | Code

Time to switch your Gentoo to Plasma-5

Gentoo has already announced that you should switch from KDE-4 to Plasma-5. Now is a good time to do that. Since yesterday KDE Apps 15.12.3 are marked stable on the amd64 architecture. That means you can upgrade now without adding tons of entries to /etc/portage/package.keywords.

To avoid confusion, please note that there is no KDE-5. There is only the Plasma-5 desktop on which KDE apps can run. Plasma is not KDE. KDE-4 apps will still work on Plasma-5. But most newer versions of KDE apps already support Plasma-5, so you get a consistent look-and-feel.

It's actually very nice once you stop this dreadful thing which happens to be baloo.

posted on 2016-05-26 10:23 CEST in Code | 0 comments | permalink